The issue affecting Cisco Secure Access platform performance in the US-East region has been resolved as of 07:50 UTC.
All services are now operating normally, and security policies are being applied as expected.
We apologize for any inconvenience caused and thank you for your patience.
Posted Jul 02, 2026 - 07:52 UTC
Update
We are continuing to investigate reports of service performance issues affecting our Cisco Secure Access platform in the US-East region.
Posted Jul 02, 2026 - 07:17 UTC
Investigating
We are currently investigating reports of service performance issues affecting our Cisco Secure Access platform in the US-East region. Some users may notice that security policies are not being applied as expected.
Our engineering team is actively working to stabilize the environment and restore full service performance as quickly as possible. We appreciate your patience and understanding as we work to improve your Cisco Secure Access experience.
Posted Jul 02, 2026 - 06:15 UTC
This incident affected: US (Virginia) (Data Loss Prevention).