Cisco Secure Access - Timeout and Connectivity issues - Europe (France)

Resolved

All services in the Europe (France) data center are now healthy and fully operational. The recent connectivity and timeout issues have been resolved, and customers should no longer experience any disruptions.

Thank you for your patience and understanding during this incident. If you have any questions or need assistance, please contact our support team.
Posted Apr 27, 2026 - 12:48 UTC

Monitoring

Most services have now recovered. We will be taking one of the data centers Out Of Rotation. As a result, customers may experience brief disconnections as traffic is redirected to an alternate France data center.

We appreciate your understanding and patience as we work to restore full service. Further updates will be provided as more information becomes available.
Posted Apr 27, 2026 - 12:30 UTC

Investigating

We are currently observing multiple failures affecting services in the Europe (France) data center. As a result, customers may experience timeouts and connectivity issues. Impacted services include Identity Apps, ZTNA CLAP, BAP, SWG, Reserved IP.

Our teams are initiating further investigation and will provide updates as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 27, 2026 - 11:38 UTC
This incident affected: Europe (France) (Reserved IP, Web Security, Zero Trust Access).