Issue with the identity application at the US (Virginia) data center

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 20:37 UTC

Investigating

We are investigating an issue with the identity application at the US (Virginia) data center. Customers may experience failed login attempts for Zero Trust Access, RAVPN, and policy application issues with identity groups not applying. We will provide updates as they become available.
Posted Jul 10, 2025 - 19:27 UTC
This incident affected: US (Virginia) (Policy Enforcement, Remote Access VPN, Zero Trust Access).