Our engineering teams have identified the issue and applied a fix. Customers can edit and create Private Security Profiles without encountering any issues now. This incident has been resolved.
Posted Mar 12, 2025 - 17:12 UTC
Update
We are continuing to investigate this issue impacting Private Security Profiles in Cisco Secure Access. This does not impact Public Profiles or Secure Internet Access.
Customers should be aware that Private Security Profiles that have been created or edited since February 4th will be impacted. If edits have been made since February 4th there will be an impact to the enforcement of file upload blocks. No other forms of enforcement including file download blocks are expected to be impacted.
We will provide further updates as soon as more information becomes available.
Posted Mar 12, 2025 - 15:34 UTC
Investigating
We are investigating an issue impacting Private Security Profiles in Cisco Secure Access, customers should refrain from creating or editing existing Private Security Profiles. We will provide further updates as soon as more information becomes available.