The mitigation has been successfully completed across all regions, and the affected Identity service is operating normally.
Policy processing for ZTA traffic, ZTNA enrollment, new policy creation, and new user connections have been restored. Existing configurations and ongoing data traffic remain unaffected.
We appreciate your patience while we worked to resolve this issue.
Posted Jul 15, 2026 - 14:38 UTC
Monitoring
Mitigation actions have been completed in Europe. Cisco is continuing mitigation region by region and monitoring service stability throughout the process.
Posted Jul 15, 2026 - 12:47 UTC
Update
The issue may impact policy processing for ZTA traffic, ZTNA enrollment , which could result in issues accessing Private Resources. New policy creation and new user connections may also be affected. Existing configurations remain in place, and ongoing data traffic is not expected to be impacted unless it requires affected policy processing.
Posted Jul 15, 2026 - 10:55 UTC
Investigating
We are investigating a potential issue with Dashboard , Identity, Policy Enforcement Zero Trust Access service affecting customers connecting globally.
The issue is impacting new policy creation and new user connections; existing configurations and ongoing data traffic are not affected. Customers may experience intermittent failures impacting firewall and remote access VPN SSE.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Jul 15, 2026 - 09:11 UTC
This incident affected: Global (Dashboard, Identity, Policy Enforcement, Zero Trust Access).