The issue affecting Cisco Secure Access services in the US East (Miami) DCv2 region has been resolved as of 18:21 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 31, 2026 - 18:22 UTC
Update
The issue affecting Cisco Secure Access services in the US East (Miami) DCv2 region has been resolved as of 18:21 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 31, 2026 - 18:22 UTC
Monitoring
The traffic-routing issue affecting Cisco Secure Access services in the US East (Miami) DCv2 region has been mitigated.
We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Aug 31, 2026 - 17:38 UTC
Update
SWG Roaming has completed OOR in csc_us-east-1_1_0 DC. Customer traffic is redirected to the nearby data center. Our engineering team is actively trying to mitigate the issue.
Posted Aug 31, 2026 - 16:57 UTC
Update
We are taking the SWG Roaming for csc_us-east-1_1_0 Out of Rotation. Customer traffic would be re-directed to the nearby Data Center.
Posted Aug 31, 2026 - 16:25 UTC
Investigating
We are investigating a traffic-routing issue affecting Cisco Secure Access services in the US East (Miami) DCv2 region. Customers may experience slow processing of requests when accessing services through fully qualified domain names (FQDNs). Our engineering teams are engaged and working to restore normal service.
Miami - csc_us-east-1_1_0
Posted Aug 31, 2026 - 15:08 UTC
This incident affected: US (Virginia) (Web Security).