Improper Blocks for Private Resources
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 16:19 UTC
Monitoring
All possible impact has now been resolved. We are currently monitoring for any additional issues. We will update this status post as more information becomes available.
Posted Oct 18, 2024 - 16:00 UTC
Investigating
We are aware of an issue where traffic destined for a private resource and has both primary and secondary tunnels configured via our Tokyo, Singapore, or Mumbai data centers may get improperly blocked. For a workaround, clients can disable the secondary tunnel temporarily. We will update this status post as more information becomes available
Posted Oct 18, 2024 - 14:35 UTC
This incident affected: Branch to Branch (Asia), Client-based ZTNA (Asia), Clientless ZTNA (Asia), and RA-VPN to Branch (Asia).