AI Guardrail Policies Not Enforcing in UAE

Resolved

The issue affecting AI Guardrail policies in UAE has been resolved as of 08:56 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 11, 2025 - 08:58 UTC

Investigating

We are currently investigating an issue affecting Data Loss Prevention (DLP) enforcement, and customers in this UAE region may not see their AI Guardrail policies being applied. Our engineering team is actively working to restore full service.
Posted Dec 11, 2025 - 08:31 UTC
This incident affected: Middle East (UAE) (Data Loss Prevention).