[Cisco Secure Access] – Reserved IP Degardation – Middle East (UAE)

Update

We continue to make progress on the issue affecting a limited subset of customers using Reserved IP configurations in the Dubai (mec1-1-0) region.
Mitigation actions are actively underway, and we are closely coordinating with our cloud partner to restore full service.
No broader service impact has been observed. We will provide further updates as additional progress is made.
Posted Mar 01, 2026 - 19:08 UTC

Identified

We have identified an issue affecting a limited subset of customers using Reserved IP configurations in the Dubai region.

The impact is isolated to specific infrastructure components, and our team is actively working on mitigation efforts. We are also coordinating with our cloud partner as part of the recovery process.
We will continue to provide updates as progress is made toward full restoration.
Posted Mar 01, 2026 - 16:09 UTC
This incident affects: Middle East (UAE) (Reserved IP).