Potential impact to Network Tunnel Groups in Riyadh SAUDI ARABIA Data Center

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 14:15 UTC

Monitoring

Issue is resolved as of 14:08 UTC.
Posted Nov 12, 2025 - 14:14 UTC

Investigating

There is a potential impact to Network Tunnel Groups in Riyadh SAUDI ARABIA Data Center
Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Nov 12, 2025 - 14:03 UTC
This incident affected: Saudi Arabia (Network Tunnel Groups (LA)).