Tunnel Traffic Interruption In US (Virginia) region.
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 08:00 UTC
Identified
We have identified an issue affecting IPSEC tunnel service in US (Virginia) region. We will be taking USE-1-1-0 data center out of rotation. Tunnels on USE-1-1-1 data center will not be affected. We will provide additional updates as more information becomes available.
Posted Sep 25, 2024 - 06:26 UTC
This incident affected: Branch to Branch (North America) and Branch to Internet (North America).