Zero Trust Access Client Based – Private Access Connection Delays

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 18:41 UTC

Update

Issue: Customers using Zero Trust Access Client Based had experienced delays with private access requests

Impact:
No current impact

Current Status:
Service is now fully restored. We will continue to monitor the environment to ensure stability. If you are still experiencing issues, please contact customer support.

Next Update: We will provide another update in 30 minutes.
Posted Oct 24, 2025 - 18:20 UTC

Update

Issue: Customers using Zero Trust Access Client Based will experience delays with private access requests
Impact:
Zero Trust Access Client Based will experience delays with private access requests.
Zero Trust Access Clientless users are not impacted.
Current Status: We continue monitoring until everything is restored.
Next Update: We will provide another update in 2 hours.
Posted Oct 24, 2025 - 16:44 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
Impact:
Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
Zero Trust Access Clientless users are not impacted.
Current Status:
We keep seeing continued improvement in service and will keep monitoring until everything is restored.
Next Update:
We will provide another update in 1 hour.
Posted Oct 24, 2025 - 15:02 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are seeing continued improvement in service and will keep monitoring to ensure everything is fully restored.

Next Update:
We will provide another update in 30 minutes.
Posted Oct 24, 2025 - 14:19 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are seeing continued improvement in service and will keep monitoring to ensure everything is fully restored.

Next Update:
We will provide another update in 30 minutes.
Posted Oct 24, 2025 - 13:30 UTC

Monitoring

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are observing continued improvement in service and will keep monitoring to ensure everything is fully restored.

Next Update:
We will provide another update in 20 minutes.
Posted Oct 24, 2025 - 12:46 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are seeing the service recovering. We continue to monitor the situation to ensure full restoration.

Next Update:
We will provide another update in 15 minutes.
Posted Oct 24, 2025 - 12:09 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are implementing a mitigation to address the issue. Service is expected to be restored within the next 15 minutes.

Next Update:
We will provide another update in 15 minutes.
Posted Oct 24, 2025 - 11:54 UTC

Identified

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We have identified the cause of the issue and are actively working on remediation. There is currently no recommended workaround.

Next Update:
We will provide another update in 30 minutes or as soon as new information becomes available.
Posted Oct 24, 2025 - 11:16 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are still actively investigating the issue. Unfortunately, there are no new updates to share at this time. There is currently no recommended workaround.

Next Update:
We will provide another update in 30 minutes.
Posted Oct 24, 2025 - 10:48 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are continuing to investigate the issue. At this time, there is no recommended workaround.

Next Update:
We will provide another update in 30 minutes.

Thank you for your patience.
Posted Oct 24, 2025 - 10:12 UTC

Investigating

We observing perfomance issue causing request timeouts.

The issue is under investigation.

We will provide updates as soon as more information is available.
Posted Oct 24, 2025 - 09:02 UTC
This incident affected: Global (Zero Trust Access).