[Cisco Secure Access] Intermittent Traffic Degradation - Firewall as a Service

Resolved

Intermittent traffic degradation in Cisco Secure Access Firewall as a Service (FWaaS) affecting multiple regions has been resolved.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Apr 15, 2026 - 04:13 UTC

Update

We are actively implementing mitigation steps and are seeing signs of recovery. Our teams continue working to restore full service as quickly as possible. Further updates will be provided as progress continues.
Posted Apr 15, 2026 - 03:03 UTC

Update

We are still investigating potential cause to the issue. We have escalated to our infrastructure provider to assist with the investigation. Impact appears contained to a subset of customers and a subset of our servers.
Posted Apr 15, 2026 - 00:55 UTC

Update

We are observing impact in an additional regions. Investigation is ongoing as we continue working to identify the root cause and mitigate the issue.
Posted Apr 14, 2026 - 23:22 UTC

Update

We are continuing to investigate intermittent traffic degradation in Cisco Secure Access Firewall as a Service (FWaaS) affecting multiple regions. Customers may experience intermittent outbound traffic drops, increased latency, and DNS resolution failures, impacting services such as ZTA-TIA, ZTNA, RAV-VPN, and Network Tunnel Groups.

Our engineering team is actively working to identify the root cause and implement mitigation measures. We will provide further updates as more information becomes available.
Posted Apr 14, 2026 - 23:08 UTC

Investigating

We are investigating intermittent traffic degradation in Secure Access Firewall as a Service (FWaaS) affecting policy-matched traffic across multiple regions.Users may experience latency or intermittent connectivity.
We will provide updates as new information becomes available.
Posted Apr 14, 2026 - 22:22 UTC
This incident affected: US (Pacific Northwest) (Policy Enforcement), United Kingdom (Policy Enforcement), Asia Pacific (Hong Kong) (Policy Enforcement), Brazil (Policy Enforcement), India (South) (Policy Enforcement), US (Midwest) (Policy Enforcement), and US (Virginia) (Policy Enforcement).