Cisco Secure Access - Private Resource Access Issue - Global

Update

Immediate mitigation measures have been deployed and are successfully resolving the issue for impacted customers. We will continue to apply interim measures as needed to maintain service stability until a permanent fix is implemented by Thursday - March 19, 2026
Posted Mar 17, 2026 - 22:28 UTC

Identified

We have identified an issue affecting Secure Access Client based ZTA where the private resource and profile change are intermittently not applied on the enforcement path.

Our engineering teams are actively working to restore full functionality as quickly as possible. We will provide updates as more information becomes available.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 17, 2026 - 20:02 UTC
This incident affects: Global (Zero Trust Access).