Cisco Secure Access - File scanning services operating in fail-open mode - US West DCv2 (Los Angeles 2)

Resolved

This issue has been resolved. Customer traffic is no longer operating in fail-open mode.

Thank you for your patience. If you continue to experience issues, please contact Cisco Support.
Posted Sep 18, 2026 - 00:07 UTC

Investigating

We are investigating an issue affecting file scanning services for customers connecting through the US West region. Affected file scanning requests may operate in fail-open mode, allowing traffic to continue without completing file inspection.

Our engineering teams are actively investigating. Updates and additional details will be provided as new information becomes available.

We appreciate your patience and understanding during this time.
Posted Sep 17, 2026 - 23:52 UTC
This incident affected: US (California) (Data Loss Prevention, Web Security).