Cisco Secure Access - Microsoft 365 access issues with Copilot category blocking - Global

Resolved

This issue has been resolved.

Cisco Secure Access customers with policies configured to block the "M365 Copilot" or "Microsoft Copilot" application categories should no longer experience related access issues with Microsoft 365 services.

Customers who applied the previously provided workaround can review and restore their policy settings as appropriate for their organization’s security requirements.

Thank you for your patience. If you continue to experience issues, please contact Cisco Customer Support.
Posted Jul 25, 2026 - 21:10 UTC

Identified

We have identified an issue that may affect Cisco Secure Access customers with policies configured to block the "M365 Copilot" or "Microsoft Copilot" application categories.

Affected customers may experience access issues with some Microsoft 365 services, including Outlook and Office applications, when related Microsoft hostnames are matched to these blocked application categories.

Our engineering teams are currently mitigating the issue. As a workaround, customers experiencing this issue can temporarily remove or allow the "M365 Copilot" and "Microsoft Copilot" application category blocks in their policy, after reviewing the change against their organization’s security requirements.

Updates and additional details will be provided as new information becomes available.

We appreciate your patience and understanding during this time.
Posted Jul 25, 2026 - 17:07 UTC
This incident affected: Global (DNS).