A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 15:39 UTC
Investigating
We are currently investigating an issue where multiple websites are being blocked due to JavaScript files being incorrectly categorized as PowerShell script files (.ps1) by the File Type Control service of Secure Web Gateway.
Our team is actively working to identify the root cause and implement a resolution. As interim workaround please unblock Ps1 File type control. We will provide updates periodically and share new information as it becomes available.
Posted Jul 10, 2025 - 15:09 UTC
This incident affected: US (Pacific Northwest) (Web Security), United Kingdom (Web Security), Australia (Sydney) (Web Security), India (West) (Web Security), Brazil (Web Security), India (South) (Web Security), Asia Pacific (Singapore) (Web Security), Europe (Stockholm) (Web Security), Europe (Germany) (Web Security), US (Midwest) (Web Security), US (California) (Web Security), US (Virginia) (Web Security), and Canada (Central) (Web Security).