Issue affecting Secure Web Gateway traffic via prod_aws_eu-west-2_1_0

Resolved

The issue affecting Secure Web Gateway (SWG) traffic egress via prod_aws_eu-west-2_1_0 has been resolved.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Nov 10, 2025 - 11:35 UTC

Investigating

We're currently investigating an issue which might impact Secure Web Gateway (SWG) traffic egress via prod_aws_eu-west-2_1_0
We will provide periodic updates when new information is available.
Posted Nov 10, 2025 - 11:27 UTC
This incident affected: United Kingdom (Web Security).