Cisco Secure Access- Traffic Disruption and VPN Connection Impact - US (Miami DCv2)

Resolved

Impact has been resolved as of 12:18 UTC after traffic was redirected away from the affected data center. Cisco Engineering continues to monitor service stability and complete follow-up work on the affected data center.
If you continue to experience issues, please contact Cisco Support.

We’re Here to Help If you continue to experience issues, please contact Cisco Support.
Posted Aug 04, 2026 - 15:05 UTC

Update

OOR for csc_us-east-1_1_0 DC is completed. Customer traffic is redirected to the nearby Data Center. Our engineering team is actively trying to mitigate the issue
Posted Aug 04, 2026 - 09:34 UTC

Update

We are taking the csc_us-east-1_1_0 Data Center Out of Rotation. Customer traffic would be re-directed to the nearby Data Center.
Posted Aug 04, 2026 - 08:44 UTC

Update

We are continuing to investigate disruption affecting the Cisco Secure Access services.
Posted Aug 04, 2026 - 07:39 UTC

Investigating

We are investigating a potential issue in Miami Data center affecting customers connectivity.

Customers may experience traffic disruption for services.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Aug 04, 2026 - 06:11 UTC
This incident affected: US (Virginia) (Network Tunnel Groups, Remote Access VPN).