Intermittent connectivity impacting ZTNA, Resource Connectors, and Remote Access VPN at India(West) datacenter
Resolved
The incident has been resolved and service is operating normally.
Posted Nov 04, 2024 - 23:04 UTC
Investigating
We are presently investigating an issue intermittently affecting traffic traversing Remote-Access VPN, Resource Connectors, Client-based and Clientless ZTNA solutions at the India (West) datacenter. Affected users may see intermittent failures to connect to private resources or the internet. Updates will be provided when more information becomes available.
Posted Nov 04, 2024 - 21:50 UTC
This incident affected: Client-based ZTNA (Asia), Clientless ZTNA (Asia), RA-VPN to Branch (Asia), RA-VPN to Internet/SaaS (Asia), and Resource Connector (Asia).