Secure Access - S3 Bucket Reporting Issue
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 09:10 UTC
Monitoring
We have resolved the issue, and our service is now fully operational. Logs from the last several hours will begin to appear in the S3 buckets, with some delay. There is no loss of data.

We will post another update once the logs are fully restored.
Posted Dec 17, 2024 - 04:30 UTC
Investigating
We are investigating an issue affecting the S3 Logging service. We will provide updates periodically and when new information is available.
Posted Dec 17, 2024 - 03:30 UTC
This incident affected: Logging Export (Asia, Australia, Europe, North America, South America).