Cisco Secure Access - SRV record resolution failures affecting LDAP and Kerberos - North America and India

Monitoring

The intermittent authentication issues affecting LDAP and Kerberos services are no longer being observed. We continue to actively monitor these services to ensure ongoing stability and performance.
Posted May 14, 2026 - 02:44 UTC

Investigating

We are investigating a potential issue involving SRV record resolution failures affecting LDAP and Kerberos services.

Customers may experience intermittent login failures or be unable to access domain resources that rely on LDAP or Kerberos authentication.

We appreciate your patience and understanding during this time.
Posted May 13, 2026 - 23:29 UTC
This incident affects: Global (Virtual Appliance).