The network infrastructure issue affecting Cisco Secure Access services globally has been resolved as of 13:03 UTC.
All services are now healthy and operating normally. Customers should experience full connectivity and access across all regions.
We apologize for any inconvenience caused and thank you for your patience.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Jul 24, 2026 - 13:05 UTC
Update
We continue to investigate the global network infrastructure issue. Our infrastructure provider is working on stabilizing their systems, and we are monitoring the situation closely. We are seeing intermittent recovery attempts, and service may be unstable during this time.
Our teams remain engaged with our infrastructure provider and are working toward full service restoration. We will provide another update if there is significant progress.
Thank you for your continued patience.
Posted Jul 24, 2026 - 12:19 UTC
Investigating
We are currently investigating a critical issue affecting network infrastructure services globally. Customers may experience connectivity or access issues during this period.
Our engineering teams are actively working to identify the root cause and restore full service as quickly as possible. We are coordinating across all relevant teams to ensure a swift resolution. Updates and additional details will be provided as new information becomes available.
Thank you for your patience and understanding.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Jul 24, 2026 - 11:34 UTC
This incident affected: Global (Cloud Malware Protection, Dashboard, Documentation, Identity, Network Tunnel Groups, Policy Enforcement, Support Ticketing System, Virtual Appliance, Warn/Block Pages, Zero Trust Access, API, UI).