Cisco Secure Access - DLP and Malware Reporting issue - Europe(France)

Resolved

The issue affecting Cisco Secure Access DLP and Malware Reporting in Eurpoe France has been resolved.

All the services are now operational, and the reporting are processing traffic normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted May 09, 2026 - 13:09 UTC

Update

DLP and malware reporting services are operational; however, the reports are not displaying on the dashboard. The team is actively working to identify and resolve the issue.
Posted May 09, 2026 - 10:22 UTC

Investigating

We are investigating a potential issue with Cisco Secure Access DLP and Malware Reporting issue in the Europe( France ) data center.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.
Posted May 09, 2026 - 08:06 UTC
This incident affected: Europe (France) (API, Cisco Secure Client, Data Loss Prevention, DNS, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reporting and Logging, Reserved IP, Resource Connector, Web Security, Zero Trust Access).