AVC Fail-Open with App Control Connection Timeout - Mexico Region

Resolved

The issue has now been resolved, and normal service has been restored. We apologize for any inconvenience caused and appreciate your patience while we addressed the problem.
Posted Jun 02, 2026 - 20:54 UTC

Investigating

An incident occurred affecting customers in Mexico (mx-central-1_1_0 using Application Visibility and Control (AVC). The issue began at 19:52 UTC and was resolved at 20:27 UTC, resulting in a total duration of 35 minutes.

During this period, some customers may have experienced incorrect policies applied by the AVC service.
Posted Jun 02, 2026 - 20:49 UTC
This incident affected: LATAM (Mexico) (Data Loss Prevention, Policy Enforcement, Web Security).