Cisco Secure Access - VPN Connectivity Issues Affecting Private Application Access - Australia (Sydney)

Resolved

The issue affecting Cisco Secure Access in Australia (Sydney) has been resolved.

All services are now operating normally.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Jul 04, 2026 - 07:57 UTC

Identified

After detailed investigation, it was found that there was no issue with Secure Access services. There were issues with configs on two specific customers' environments. One of them has made changes on their and has confirmed resolution now. We are still working with the other customer as they make changes needed to their end, and to confirm their resolution.
Posted Jul 04, 2026 - 06:57 UTC

Investigating

We are investigating a potential issue with Cisco Secure Access service affecting customers connecting to the Australia data center.

Cisco Secure Access VPN customers in Australia and New Zealand may experience connectivity issues when accessing private applications on apse2-1-0. The service tunnel has successfully failed over to apse2-1-1, and mitigation efforts are underway.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.
Posted Jul 04, 2026 - 03:05 UTC
This incident affected: Australia (Sydney) (Network Tunnel Groups, Remote Access VPN, Zero Trust Access).