Multiple SSE services impacted

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 21:11 UTC

Identified

We have identified the issue that may impact client authentication with our services for some users. We are working quickly to deploy a fix to restore the service
Posted Sep 30, 2024 - 20:11 UTC

Investigating

We're currently investigating an issue with multiple SSE services. We will provide periodic updates when new information is available.
Posted Sep 30, 2024 - 19:34 UTC