Service Performance Update - Miami DCv2 (US Virginia)

Resolved

The connectivity issues affecting our platform in the Miami DCv2 region have been resolved as of 11:25 UTC.

All services are now operating normally, and customers should experience full connectivity when accessing resources.

We apologize for any inconvenience caused and thank you for your patience.

We're Here to Help
If you continue to experience issues, please contact Cisco Support. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Sep 23, 2026 - 12:12 UTC

Update

We are continuing to investigate connectivity issues affecting our platform in the Miami DCv2 region. Our engineering team is actively working to resolve the situation and restore service stability as quickly as possible. We appreciate your patience and will provide further updates as more information becomes available.
Posted Sep 23, 2026 - 07:29 UTC

Investigating

We are currently investigating reports of connectivity issues affecting the Miami DCv2 region. Some users may experience service delays or difficulty accessing resources while we work to restore full connectivity.

Our engineering team is actively working to stabilize the environment and restore service performance as quickly as possible. We appreciate your patience and understanding as we work to improve your Cisco Secure Access experience.
Posted Sep 23, 2026 - 06:26 UTC
This incident affected: US (Virginia) (Resource Connector).