Cisco Secure Access - Policy Enforcement Issues - Asia Pacific (Hong Kong)

Resolved

We are pleased to inform you that the issue affecting policy enforcement in the Asia Pacific (Hong Kong) data center has been resolved.

The services is now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Apr 20, 2026 - 04:02 UTC

Update

We are continuing to investigate the ongoing issue affecting policy enforcement in the Asia Pacific (Hong Kong) data center. Our engineering team has confirmed that the Israel (Tel Aviv) data center is not impacted.
Posted Apr 20, 2026 - 03:54 UTC

Update

We are still actively investigating the ongoing issue affecting policy enforcement in Asia Pacific (Hong Kong) and Israel (Tel Aviv). Our engineering team continues to work on confirming the full impact, identifying the root cause, and implementing a resolution. We will provide updates and additional details as new information becomes available. Thank you for your patience and understanding.
Posted Apr 20, 2026 - 03:39 UTC

Investigating

We are investigating a potential issue with the Cisco Secure Access service affecting customers connecting to the Asia Pacific (Hong Kong) data center.

Actual Impact:
Policies may not have been applied due to a fail-open condition, which could impact the enforcement of security policies for affected users.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Apr 20, 2026 - 03:08 UTC
This incident affected: Asia Pacific (Hong Kong) (Policy Enforcement).