Cisco Secure Access - Scanning/AV latency in US East (Virginia)

Resolved

The issue has been mitigated.

We’re Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Jun 30, 2026 - 19:00 UTC

Investigating

We are providing a retroactive update to clarify the customer impact timeline and affected services for this incident.

Between 16:18 UTC and 18:25 UTC on June 30, 2026, customers using Scanning and AV services in the US East DCV2 site may have experienced increased latency during file scanning and AV inspection.

The issue has been mitigated. Our engineering teams continue to monitor service stability and investigate the underlying cause. Updates and additional details will be provided as new information becomes available.

We appreciate your patience and understanding during this incident.
Posted Jun 30, 2026 - 18:37 UTC
This incident affected: US (Virginia) (Web Security).