[Cisco Secure Access]- VPN Connectivity Issue - Ohio

Resolved

The issue affecting VPN connectivity for customers connecting to the US East data center has been resolved. All services are now operating normally.

We’re Here to Help
If you have any questions or need assistance, please contact our support team
Posted Apr 07, 2026 - 19:29 UTC

Investigating

We are investigating a potential VPN connectivity failure affecting customers connecting to the US East data center

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time
Posted Apr 07, 2026 - 18:52 UTC
This incident affected: US (Midwest) (Remote Access VPN).