API Issues

Resolved

The issue affecting username searches on our API is now resolved.

We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 22, 2025 - 19:01 UTC

Investigating

We have identified that randomly some username searches for API is not returning values.
The issue is under investigation.
We will provide updates as soon as more information is available.
Posted Aug 22, 2025 - 16:39 UTC
This incident affected: Global (Dashboard, Identity).