Cisco Secure Access - Dashboard – Experience Insights

Resolved

The incident is resolved at 13:21 UTC.
Engineering team identified and corrected an internal configuration.
Posted Jan 12, 2026 - 14:29 UTC

Investigating

It has been observed that since January 9th, the "Experience Insights" function is currently not operational in the Cisco Secure Access Portal.
Engineering team is working to fix this issue.
Posted Jan 12, 2026 - 14:20 UTC
This incident affected: Global (Dashboard).