The issue causing intermittent URL filtering failures for customers migrated from Umbrella to SSE using Intelligent Proxy with the DNS Advantage package, with recent policy changes, has been resolved. Service has been restored, and systems are operating normally.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 17, 2026 - 19:57 UTC
Identified
We have identified an issue causing intermittent URL filtering failures for customers using the Intelligent Proxy with the DNS Advantage package, where the Intelligent Proxy feature is enabled and new rules have been created or updated. This specifically affects customers who have migrated from Umbrella to SSE.
Impact: Customers may experience intermittent failures in URL filtering, which can lead to failed or blocked access to websites.
Our team is actively working to restore full functionality.
Posted Mar 17, 2026 - 19:24 UTC
This incident affected: Global (Policy Enforcement).