The issue affecting SWG FQDN has been resolved as of 05:36 UTC Mar 06, 2026 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 06, 2026 - 05:46 UTC
Investigating
We are investigating a potential issue with SWG FQDN service affecting customers connecting to the India, Asia, Europe Region across Multiple data center.
Customer will not be able to access as SWG FQDN as the Service is not be able resolve the IP
Cisco is currently working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time
Posted Mar 06, 2026 - 05:30 UTC
This incident affected: Asia Pacific (Tokyo) (DNS), Asia Pacific (Hong Kong) (DNS), Asia Pacific (Jakarta) (DNS), India (West) (DNS), India (South) (DNS), Asia Pacific (Osaka) (DNS), Europe (Stockholm) (DNS), Europe (Germany) (DNS), Europe (Milan) (DNS), and Europe (Spain) (DNS).