Tunnel Traffic failover in Australia (Sydney) region.
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 22:16 UTC
Investigating
Customers using the Sydney data center may have experienced a temporary fail over to their backup tunnel. The Sydney data center is online and working as expected now. We're sorry for any inconvenience this may cause.
Posted Oct 29, 2024 - 22:06 UTC
This incident affected: Branch to Internet (Asia), Branch to Branch (Australia), and RA-VPN to Branch (Australia).