The issue affecting dashboard component has been resolved.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Jul 09, 2026 - 02:14 UTC
Monitoring
We have identified a spike contributing to the intermittent issue affecting dashboard component loading and related service access.
Investigation is still underway, including enhanced monitoring and increased debug logging to capture additional details if the issue recurs.
We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Jul 08, 2026 - 23:04 UTC
Investigating
We are currently investigating intermittent issues affecting the dashboard component.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.