The connectivity issue affecting a subset of network tunnels in our Jakarta, Mumbai, Chennai, Hyderabad and Hong Kong has been resolved.
Posted Mar 20, 2026 - 08:33 UTC
Update
The connectivity issue affecting a subset of network tunnels in our Jakarta, Mumbai, Chennai, Hyderabad and Hong Kong has been resolved. All services are now operating normally. We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 20, 2026 - 08:31 UTC
Update
We are still actively investigating the issue affecting access to the Network Tunnels. We appreciate your patience and will provide updates as soon as new information becomes available.
Posted Mar 20, 2026 - 08:01 UTC
Investigating
We are currently experiencing loss of network connectivity at our Jakarta, Mumbai, Chennai, Hyderabad and Hong Kong data center. We understand that this may be impacting your ability to access certain resources.
Our engineering team is actively working to identify the cause and restore full connectivity to all affected tunnels as quickly as possible. We apologize for the disruption this may be causing to your operations and appreciate your patience while we work to get everything back to normal.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 20, 2026 - 07:23 UTC
This incident affected: Asia Pacific (Hong Kong) (Network Tunnel Groups), Asia Pacific (Jakarta) (Network Tunnel Groups), and India (South) (Network Tunnel Groups).