The issue affecting ZTNA profiles and VPN posture profiles has been resolved.Thank you for your patience and understanding while we worked to restore full service.
Posted Feb 11, 2026 - 23:23 UTC
Identified
We have identified the root cause of the issue. Our engineering teams are actively working to implement a resolution and restore full functionality as quickly as possible
Posted Feb 11, 2026 - 23:04 UTC
Update
We are still actively investigating the issue where some customers are experiencing ZTNA posture profiles not loading for multiple users. In addition, we have identified that VPN posture profiles are also impacted.
Posted Feb 11, 2026 - 22:26 UTC
Investigating
We are investigating an issue affecting Cisco Secure Access, where some customers may be experiencing issues with loading ZTNA posture profiles.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time
Posted Feb 11, 2026 - 22:02 UTC
This incident affected: Global (Zero Trust Access).