Network Tunnel Group issue in Saudi Arabia

Resolved

This incident has been resolved.
Posted May 24, 2025 - 00:43 UTC

Investigating

We are investigating an issue impacting network tunnel groups in our Saudi Arabia data center, customer tunnels will have failed over from csc-mec-2-1-1 to csc-mec-2-1-0. Customer tunnels at csc-mec-2-1-0 were not impacted. We will provide an update as soon as more information becomes available.
Posted May 23, 2025 - 23:54 UTC
This incident affected: Saudi Arabia (Network Tunnel Groups (LA)).