Traffic has been successfully redirected away from the affected data center, and all services have been stabilized as of 05:01 UTC. Customers should now experience normal service performance.
Reporting services may take a few hours to fully catch up. During this time, some log and report data may appear delayed.
We sincerely appreciate your patience and understanding.
Posted Aug 15, 2026 - 05:12 UTC
Identified
As part of our mitigation efforts, we are redirecting traffic from the affected data center to restore normal service for impacted customers.
We sincerely appreciate your patience and understanding.
Posted Aug 15, 2026 - 03:59 UTC
Investigating
We are currently investigating a potential network connectivity issue affecting customers connecting to the Europe (Germany) data center. Customers may have experienced intermittent service disruption, including brief connection interruptions or degraded traffic performance.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available. Thank you for your patience and understanding.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 15, 2026 - 03:18 UTC
This incident affected: Europe (Germany) (Network Tunnel Groups).