[Cisco Secure Access] Remote Access VPN Connectivity Degradation - DCv2 Sites

Resolved

The issue affecting Remote Access VPN connectivity in the Miami, Reston, Dallas, and Jeddah data centers was resolved.

Services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help
If you have any questions, please contact our support team. Thank you for your understanding as we continue to improve your Cisco Secure Access experience.
Posted Aug 09, 2026 - 06:13 UTC

Identified

We have identified the root cause of the Remote Access VPN connectivity issue affecting some customers using DCv2 sites in Miami, Reston, Dallas, and Jeddah.

A mitigation has been applied in Dallas, and the issue is no longer being observed at that site. Our engineering teams are applying the same mitigation to the remaining affected sites.

We will continue monitoring service stability and provide a final update once the issue is fully resolved.
Posted Aug 09, 2026 - 04:20 UTC

Update

Our engineering teams continue to investigate the Remote Access VPN connectivity issue affecting some customers using DCv2 sites in Miami, Reston, Dallas, and Jeddah. Troubleshooting remains in progress, and we are working to restore normal service as quickly as possible.

We will provide another update as soon as additional information becomes available.
Posted Aug 09, 2026 - 03:23 UTC

Update

We have identified an additional affected csc_me-central-2_1_0 site for this Remote Access VPN connectivity issue.
Current affected DCv2 sites:

Miami - csc_us-east-1_1_0
Reston - csc_us-east-1_1_1
Dallas - us-central-1_1_0
Jeddah - csc_me-central-2_1_0
Posted Aug 09, 2026 - 01:45 UTC

Investigating

We are investigating an issue affecting Remote Access VPN connectivity for some customers using DCv2 sites in Miami, Reston, and Dallas.

Affected users may experience increased latency or failures when establishing VPN connections. Our engineering teams are actively investigating and working to restore normal service. We will provide additional updates as more information becomes available.

Miami - csc_us-east-1_1_0
Reston - csc_us-east-1_1_1
Dallas - us-central-1_1_0
Posted Aug 09, 2026 - 01:37 UTC
This incident affected: US (Central) (Remote Access VPN), Saudi Arabia (Remote Access VPN (LA)), and US (Virginia) (Remote Access VPN).