We are pleased to inform you that the issue affecting access to the Digital Experience has been resolved.
If you have any questions or need assistance, please contact our support team.
Posted Feb 11, 2026 - 22:35 UTC
Identified
We have identified the root cause of the issue. Our engineering teams are actively working to implement a resolution and restore full functionality as quickly as possible.
Posted Feb 11, 2026 - 22:16 UTC
Update
We are still actively investigating the issue affecting access to the Digital Experience elements within the Cisco Secure Access Dashboard.We appreciate your patience and will provide updates as soon as new information becomes available.
Posted Feb 11, 2026 - 21:46 UTC
Investigating
We are investigating an issue affecting the Cisco Secure Access Dashboard, where some customers are unable to open the Digital Experience element, including Experience Insights and ZTNA posture, within the dashboard.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time