Error downloading ThousandEyes module profile from SSE dashboard

Resolved

Subsequent investigation determined that this was a false-positive issue, and there was no customer facing impact.
Posted Jan 06, 2026 - 05:22 UTC

Investigating

We are currently investigating an issue where users are getting error downloading ThousandEyes module profile from SSE dashboard.
Posted Jan 06, 2026 - 04:40 UTC
This incident affected: Global (Dashboard).