Cisco Secure Access - Connectivity issue - Europe

Update

The Data centre is now Out of Rotation, all the customers traffic will be routed through the redundant data centres. Team will get the Data centre back in service after the maintenance.
Posted May 09, 2026 - 09:18 UTC

Investigating

We are investigating a potential issue with Cisco Secure Access service affecting customers connecting to the Europe germany data center.

We are facing issue with Europe Germany Data centre, for the Mitigation we are getting it Out of Rotation. Customer service will be routed through redundant data centers.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.
Posted May 09, 2026 - 06:48 UTC
This incident affects: Europe (Germany) (API, Cisco Secure Client, Data Loss Prevention, DNS, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reporting and Logging, Reserved IP, Resource Connector, Web Security, Zero Trust Access).