Possible Network Tunnel Group Issue
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 23:34 UTC
Monitoring
All possible impact has now been resolved. We are currently monitoring for any additional possible issues.
Posted Oct 17, 2024 - 21:17 UTC
Investigating
We are investigating an issue where Customers using Cisco Secure Access Network Tunnel Groups may experience connectivity issues, or loss of tunnel connectivity in certain data centers. We will provide additional updates as more information becomes available.
Posted Oct 17, 2024 - 20:25 UTC
This incident affected: Branch to Branch (North America) and Branch to Internet (North America).