Issues with tunnels in China Beijing

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 23:30 UTC

Identified

The engineering team has identified that the issue specifically affects Network tunnels configured with NAT.
We are actively working to resolve this problem as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your understanding and patience during this time.
Posted Oct 30, 2025 - 21:39 UTC

Investigating

Our engineering team identified an issue with our tunnels in China Beijing.

Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Oct 30, 2025 - 19:09 UTC
This incident affected: China (Beijing)* (Network Tunnel Groups).