New ZTA enrolment failing

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 13:27 UTC

Identified

The issue has been identified and it affects the users using ZTA with SWG. A fix is being implemented.
Posted Mar 13, 2025 - 12:36 UTC

Update

The issue has been identified and it affects the users using ZTA with SWG. A fix is being implemented.
Posted Mar 13, 2025 - 12:35 UTC

Investigating

We are investigating an intermittent issue impacting new ZTA enrolments failing with an 'unable to verify your identity' error in the ZTA client. We will provide further updates as soon as more information becomes available.
Posted Mar 13, 2025 - 11:08 UTC