This issue has been resolved. As a precautionary measure, updates to 3.8.0 have been paused. Virtual Appliances which have not yet been upgraded to 3.8.0 will refrain from upgrading.
This issue was caused by virtual appliances that had syslog enabled and were upgraded to 3.8.0. If you run into this issue we recommend downloading a new virtual appliance image from the dashboard and redeploying the virtual appliance.
Posted Jul 08, 2025 - 20:04 UTC
Update
As a precautionary measure, updates to 3.8.0 have been temporarily paused. Virtual Appliances which have not yet been upgraded to 3.8.0 will temporarily refrain from upgrading. We are continuing to investigate and will provide further updates as more information becomes available.
Posted Jul 08, 2025 - 19:33 UTC
Investigating
We are currently investigating an issue affecting the virtual appliance, where a limited number of customers may experience disk space utilization reaching 100% following an upgrade to the 3.8.0 release. If you encounter this issue, we recommend downloading a new virtual appliance image and redeploying the virtual appliance as a temporary workaround. We will provide further updates as more information becomes available.
Posted Jul 08, 2025 - 17:51 UTC
This incident affected: Global (Virtual Appliance).