Investigating Private Resource Discovery Reporting

Resolved

This incident has been resolved.
Posted May 28, 2025 - 21:35 UTC

Investigating

We are investigating an issue impacting the dashboard reporting for Private Resource Discovery, customers might notice data from the past 24 hours not populating for Private Resource Discovery. We will provide an update as soon as more information becomes available.
Posted May 28, 2025 - 20:06 UTC
This incident affected: US (Pacific Northwest) (Reporting and Logging) and United Kingdom (Reporting and Logging).